Bluestone PIM - Degraded performance in UI updates - EU region – Incident details

Third Party: MongoDB → MongoDB Cloud experiencing partial outage

Degraded performance in UI updates - EU region

Resolved
Degraded performance
Started about 1 month agoLasted about 15 hours

Affected

EU Regional Services Status

Degraded performance from 1:18 PM to 4:18 AM

General Services

Degraded performance from 1:18 PM to 4:18 AM

Main UI

Degraded performance from 1:18 PM to 4:18 AM

Updates
  • Resolved
    Resolved

    All data was updated 3:00AM CET

  • Update
    Update

    We continue to see improvements in updates processing. Most tenants are now updated, some remain.

  • Update
    Update

    We are starting to see improvements as we are scaling up even more.

  • Update
    Update

    The issue affects UI updates and bulk actions for a small subset of tenants. We're still monitoring updates.

  • Monitoring
    Monitoring

    We are currently observing delays in visible product updates in UI. Root cause is underlying search service currently being scaled up. We are monitoring the situation.