Bluestone PIM - Degraded performance in webhooks / notifications – Incident details

Degraded performance in webhooks / notifications

Resolved
Degraded performance
Started about 1 month agoLasted about 3 hours

Affected

EU Regional Services Status

Degraded performance from 12:41 PM to 3:55 PM

General Services

Degraded performance from 12:41 PM to 3:55 PM

Notifications

Degraded performance from 12:41 PM to 3:55 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    Based on current progress we expect all sendouts to be cleared within 1-1,5 hours

  • Monitoring
    UTC
    Monitoring

    We have identified the issue and are seeing good progress in sendouts. We'll continue to monitor temporary resolution and work on permanent fix

  • Update
    UTC
    Update

    We are continuing to locate the root cause for delays in outbound webhook messages. Our services are scaled up to increase speed as we investigate

  • Investigating
    UTC
    Investigating

    We are observing degraded performance in Bluestone PIM webhooks / external notifications service. This is currently causing delays in external calls. We are working on finding root cause.